e-Learning Education

Έκδοση WordPress 5.2.4

Έκδοση WordPress 5.2.4

Η έκδοση WordPress 5.2.4 είναι διαθέσιμη για να επιλύσει 6 θέματα ασφάλειας ώς minor έκδοση. Αυτά είναι:

  1. Μέσω του customizer υπήρχε δυνατότητα XSS επίθεσης,
  2. δυνατότητα προβολής μη εξουσιοδοτημένων άρθρων,
  3. δημιουργία XSS επίθεσης μέσω javascript style tags,
  4. επίθεση στην cache της τεχνολογίας JSON,
  5. σε επίπεδο server δυσλειτουργία στην ταυτοποίηση url και
  6. θέματα στην ταυτοποίηση της διαχείρισης

Όλα αυτά μπορείτε να τα διαβάσετε στο blog του WordPress σε αναμονή της κύριας έκδοσης 5.3 του WordPress στις 12 Νοεμβρίου.